Help me pls
#1
Hello developers! At startup, I get an error: click. Could you help me?
#2
You need to use Java 8.

And if you include the dynmap-civcraft, you have to download the latest dynmap from the developer.
Support MineTexas, Buy Plus
Shop our Cafe Press Store
Or shop our Amazon Affiliate store.
#3
hey i keep getting this error on 1.11 


10.12 17:45:28 [Server] INFO [CivCraft] Using localhost:3306 user:user DB:game 10.12 17:45:28 [Server] INFO [CivCraft] Building Connection Pool for GAME database. 10.12 17:45:28 [Server] ERROR Error occurred while enabling CivCraft v1.8.0-Beta6 (Is it up to date?) 10.12 17:45:28 [Server] INFO java.lang.NoClassDefFoundError: com/jolbox/bonecp/BoneCPConfig 10.12 17:45:28 [Server] INFO at com.avrgaming.civcraft.database.ConnectionPool.<init>(ConnectionPool.java:36) ~[?:?] 10.12 17:45:28 [Server] INFO at com.avrgaming.civcraft.database.SQL.initialize(SQL.java:116) ~[?:?] 10.12 17:45:28 [Server] INFO at com.avrgaming.civcraft.main.CivCraft.onEnable(CivCraft.java:276) ~[?:?] 10.12 17:45:28 [Server] INFO at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:271) ~[spigot-1.11_12_20.jar:git-Spigot-
#4
(12-31-2016, 12:43 AM)ataranlen Wrote: You need to use Java 8.

And if you include the dynmap-civcraft, you have to download the latest dynmap from the developer.
hey i keep getting this error on 1.11

10.12 17:45:28 [Server] INFO [CivCraft] Using localhost:3306 user:user DB:game 10.12 17:45:28 [Server] INFO [CivCraft] Building Connection Pool for GAME database. 10.12 17:45:28 [Server] ERROR Error occurred while enabling CivCraft v1.8.0-Beta6 (Is it up to date?) 10.12 17:45:28 [Server] INFO java.lang.NoClassDefFoundError: com/jolbox/bonecp/BoneCPConfig 10.12 17:45:28 [Server] INFO at com.avrgaming.civcraft.database.ConnectionPool.<init>(ConnectionPool.java:36) ~[?:?] 10.12 17:45:28 [Server] INFO at com.avrgaming.civcraft.database.SQL.initialize(SQL.java:116) ~[?:?] 10.12 17:45:28 [Server] INFO at com.avrgaming.civcraft.main.CivCraft.onEnable(CivCraft.java:276) ~[?:?] 10.12 17:45:28 [Server] INFO at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:271) ~[spigot-1.11_12_20.jar:git-Spigot-
#5
You forgot to follow the readme. You should copy the plugins folder from the zip and merge it with your plugins folder
Support MineTexas, Buy Plus
Shop our Cafe Press Store
Or shop our Amazon Affiliate store.


Forum Jump:


Users browsing this thread: 1 Guest(s)