1.9 plug-in
#1
how to run this plug-in to version 1.9? Please, help me =)
Reply
#2
The plugin isn't coded for 1.9 yet. You'll have to run 1.8.8 and use viaversion like we do.
Support MineTexas, Buy Plus
Shop our Cafe Press Store
Or shop our Amazon Affiliate store.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)